<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://937thefan.radio.comarticles/houston-texans-abruptly-fire-gm-brian-gaine" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Houston Texans Abruptly Fire GM Brian Gaine",
            "name": "Houston Texans Abruptly Fire GM Brian Gaine",
            "description": "HOUSTON (AP) — The Houston Texans abruptly fired general manager Brian Gaine on Friday less than 18 months after he took the job.The team announced the move with a statement from team owner Cal McNair, who said only that \u0022while the timing may be unusual, this decision was made in the best interest of the organization in our quest to build a championship team.\u0022Gaine was hired to replace Rick Smith in January 2018 after Smith took a leave of absence to be with his wife while she fought cancer.The Texans went 11-5 in Gaine\u0027s first season in charge after he spent the 2017 as vice president of player personnel for the Buffalo Bills. This stint was his second with the Texans after he worked for them from 2014-16 as director of player personnel.Senior vice president of football administration Chris Olsen will run the team\u0027s football operations while the Texans search for a new general manager.It\u0027s unclear what led to Gaine\u0027s dismissal. Though his first season was a success, Gaine had been criticized for failing to improve the team\u0027s porous offensive line after Deshaun Watson was sacked an NFL-leading 62 times last season.Watson played every game in his second year after having season-ending knee surgery as a rookie, but he was hurt for a good part of the season while dealing with a partially collapsed lung and broken ribs from taking hit after hit.Gaine drafted Alabama State offensive tackle Tytus Howard with the 23rd overall pick in the draft, but some wondered if Howard was the right choice with other more seasoned linemen from bigger schools and more powerful conferences available.Gaine also attempted to beef up the line in free agency but faced criticism there after signing injury-prone left tackle Matt Kalil. A Pro Bowl selection as a rookie in 2012 after the Vikings picked him fourth overall, Kalil missed all of last season with a knee injury and sat out all but two games in 2016 with a hip injury.___More AP NFL: https://apnews.com/tag/NFL and https://twitter.com/AP_NFL___Follow 93.7 The Fan: Facebook | Twitter | InstagramListen to 93.7 The Fan on the RADIO.COM App - Download Now",
            "author": {
                "@type": "Person",
                "@id": "https://937thefan.radio.com/user/user/122316",
                "name": "Rachel.Kalas",
                "url": "https://937thefan.radio.com/user/user/122316",
                "sameAs": "https://www.facebook.com/937thefan/"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-06-08T14:38:16-04:00",
            "dateModified": "2019-06-08T14:38:16-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://radioimg.s3.amazonaws.com/kdkafm/AP19158779708681.jpg?FsQdgCBEWWhehKLGaa5pZZkaFOIXOFpR",
                "width": "1024",
                "height": "683"
            },
            "mainEntityOfPage": "https://937thefan.radio.com/articles/houston-texans-abruptly-fire-gm-brian-gaine"
        }
    ]
}</script>
<meta name="branch:deeplink:station_logo" content="https://radioimg.s3.amazonaws.com/kdkafm/general/KDKAFM_Header_Small_Logo.png" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="427" />
<meta name="branch:deeplink:station_name" content="93.7 The Fan" />
<meta name="branch:deeplink:freq_site_market" content="pittsburgh" />
<meta name="branch:deeplink:freq_site_category" content="sports" />
<meta name="description" content="The Houston Texans abruptly fired general manager Brian Gaine on Friday less than 18 months after he took the job." />
<link rel="image_src" href="https://radioimg.s3.amazonaws.com/kdkafm/AP19158779708681.jpg?FsQdgCBEWWhehKLGaa5pZZkaFOIXOFpR" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://937thefan.radio.com/articles/houston-texans-abruptly-fire-gm-brian-gaine" />
<link rel="shortlink" href="https://937thefan.radio.com/node/24629" />
<meta property="og:site_name" content="93.7 The Fan" />
<meta property="og:title" content="Houston Texans Abruptly Fire GM Brian Gaine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://937thefan.radio.com/articles/houston-texans-abruptly-fire-gm-brian-gaine" />
<meta property="og:description" content="The Houston Texans abruptly fired general manager Brian Gaine on Friday less than 18 months after he took the job." />
<meta property="og:updated_time" content="2019-06-08T14:38:16-0400" />
<meta property="og:image" content="https://radioimg.s3.amazonaws.com/kdkafm/styles/hero_tall__1170x515/s3/AP19158779708681.jpg?ZSWnW9og54kRI21A3ZamiJO5OJOx9axp&amp;itok=utS9y4Ct" />
<meta property="og:image:url" content="https://s3.us-east-2.amazonaws.com/s3.kdkafm.radio.com/KDKAFM_1200x630_FB_OG.png" />
<meta property="og:image:secure_url" content="https://s3.us-east-2.amazonaws.com/s3.kdkafm.radio.com/KDKAFM_1200x630_FB_OG.png" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image:width" content="1200" />
<meta name="twitter:text:title" content="Houston Texans Abruptly Fire GM Brian Gaine" />
<meta name="twitter:site" content="937thefan" />
<meta property="og:image:height" content="630" />
<meta name="twitter:title" content="Houston Texans Abruptly Fire GM Brian Gaine" />
<meta name="twitter:description" content="The Houston Texans abruptly fired general manager Brian Gaine on Friday less than 18 months after he took the job." />
<meta name="twitter:image" content="https://radioimg.s3.amazonaws.com/kdkafm/AP19158779708681.jpg?FsQdgCBEWWhehKLGaa5pZZkaFOIXOFpR" />
<meta property="article:author" content="https://facebook.com/937thefan/" />
<meta property="article:published_time" content="2019-06-08T14:38:16-0400" />
<meta property="article:author:name" content="Rachel.Kalas" />
<meta name="cXenseParse:author" content="https://937thefan.radio.com/Rachel.Kalas" />
<meta name="cXenseParse:recs:category" content="Football/NFL/Sports/Houston Texans/Brian Gaine/Watch NFL" />
<link rel="shortcut icon" href="https://radioimg.s3.amazonaws.com/kdkafm/KDKA-FM.ico" type="image/vnd.microsoft.icon" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="KDKA-FM" />
<meta name="nmc:pid" content="articles_houston-texans-abruptly-fire-gm-brian-gaine" />
<meta name="nmc:market" content="pittsburgh" />
<meta name="nmc:station" content="kdkafm" />
<meta name="nmc:genre" content="sports" />
<meta name="nmc:cat" content="spoken word" />
<meta name="nmc:tag" content="NFL/Houston Texans/Brian Gaine/Watch NFL" />
<meta name="nmc:author" content="Rachel.Kalas" />
<link rel="apple-touch-icon" href="https://radioimg.s3.amazonaws.com/kdkafm/KDKAFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://radioimg.s3.amazonaws.com/kdkafm/KDKAFM_152x152_WebClip.png" sizes="152x152" />
  <title>Houston Texans Abruptly Fire GM Brian Gaine | 93.7 The Fan</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://937thefan.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://937thefan.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/kdkafm/advagg_css/css__oBW1dZcdHdLLhE6H0mT95XUiJYJ2LP9RSrnMDHVyEFM__UmYmjfSPkLLaKwA8IjvZYmJ1uxm8VexZMdHD9mw-reE__-XVL5ol8eMXFTdyHnT4clVN3lXDAAgaelkiU07UrG0Y.css?rODMs1NqiZxIXT5sxTWMp9cUgV1BB03e" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/kdkafm/advagg_css/css__fxQmD-mBm1W2LXnJhyE2uCwVewkcslzsCmgfKoVJmcU__OMc314dJPHHCmDX_wZ1_yVQyEYWvQdiwHT4KNkon7ZI__-XVL5ol8eMXFTdyHnT4clVN3lXDAAgaelkiU07UrG0Y.css?0DtTQlSruR4jHf9frsoYoipeCmgumjW5" media="all" />
  <script type="text/javascript" src="https://radioimg.s3.amazonaws.com/kdkafm/s3fs-public/google_tag/google_tag.script.js?0Nc5dY4jl1h5r9MhGEbJcoP97X.47_Vn?psudzz"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://937thefan.radio.com/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="https://937thefan.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://937thefan.radio.com/misc/drupal.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", "dfp-ad-takeover_skin_1800x1400__591251715")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1813461230")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1072357905")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__864377626")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1185504227")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__615077480")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1692969853")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__60998564")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/PIT.SPORTS.KDKAFM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1313902243")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://937thefan.radio.com/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/second_street/second_street.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/features/nts_dfp_sharethrough/js/st.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/freq_carousel/freq_carousel.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/extlink/extlink.js?psudzz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "pittsburgh");
  googletag.pubads().setTargeting("station", "kdkafm");
  googletag.pubads().setTargeting("genre", "sports");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["article","football","nfl","sports","articles"]);
  googletag.pubads().setTargeting("pid", "articles_houston-texans-abruptly-fire-gm");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://937thefan.radio.com/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/ctools/js/modal.js?psudzz"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/libraries/jstorage/jstorage.min.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/views/js/base.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/dfp_native/js/dfp_native.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?psudzz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-112344141-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?psudzz"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/freq_branch/js/branch.min.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/freq_branch/js/freq-branch.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/themes/nts/source/js/script.js?psudzz"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-24629 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_805703490" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__591251715" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__591251715',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__591251715',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/93-7-the-fan"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="link--parent menu__link">Join The Club</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/937thefan/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/937thefan/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/937thefan" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_logo_120x70/s3/general/KDKAFM_Header_Small_Logo_0.png?KRPqVie9kGBsofdZ7zyJM9DOsv1Y4NNl&itok=JXSGCOhp" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">Shows</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/podcasts" class="menu__link--shortcut">Podcasts</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/pittsburgh-steelers" class="menu__link--shortcut">Steelers</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/pittsburgh-pirates" class="menu__link--shortcut">Pirates</a></li>
<li class="leaf menu__item--shortcut"><a href="/sports-team/pittsburgh-penguins" class="menu__link--shortcut">Penguins</a></li>
<li class="last leaf menu__item--shortcut"><a href="/sports-team/pitt-panthers" class="menu__link--shortcut">Panthers</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/fan-morning-show" class="menu__link--child--primary  " data-menu-link="">The Fan Morning Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule/cook-joe-show" class="menu__link--child--primary  " data-menu-link="">The Cook &amp; Joe Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule/pm-team-wponi-mueller" class="menu__link--child--primary  " data-menu-link="">The PM Team w/Poni &amp; Mueller</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/paul-zeise-show" class="menu__link--child--primary  " data-menu-link="">The Paul Zeise Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekday Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/audio-channel/podcasts" class="menu__link--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Columnists</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/hosts/colin-dunlap" class="menu__link--child--primary  " data-menu-link="">Colin Dunlap</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jim-colony" class="menu__link--child--primary  " data-menu-link="">Jim Colony</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/andrew-fillipponi" class="menu__link--child--primary  " data-menu-link="">Andrew Fillipponi</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/chris-mack" class="menu__link--child--primary  " data-menu-link="">Chris Mack</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/eric-hagman" class="menu__link--child--primary  " data-menu-link="">Eric Hagman</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/authors/jeff-hathhorn" class="menu__link--child--primary  " data-menu-link="">Jeff Hathhorn</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Teams</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/sports-team/pittsburgh-pirates" class="menu__link--child--primary  " data-menu-link="">Pittsburgh Pirates</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/pittsburgh-steelers" class="menu__link--child--primary  " data-menu-link="">Pittsburgh Steelers</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/pittsburgh-penguins" class="menu__link--child--primary  " data-menu-link="">Pittsburgh Penguins</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/pitt-panthers" class="menu__link--child--primary  " data-menu-link="">Pitt Panthers</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports-team/pittsburgh-riverhounds" class="menu__link--child--primary  " data-menu-link="">Pittsburgh Riverhounds</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/nfl" class="menu__link--child--primary has-children " data-menu-parent-link="">NFL</a><ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="https://937thefan.radio.com/stats/nfl/scoreboard" class="menu__link--primary  " data-menu-link="">NFL Scoreboard</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://937thefan.radio.com/stats/nfl/standings" class="menu__link--primary  " data-menu-link="">NFL Standings</a></li>
</ul></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/mlb" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nhl" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/nba" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/college" class="menu__link--child--primary has-children " data-menu-parent-link="">College</a><ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="https://937thefan.radio.com/stats/ncaam/scoreboard" class="menu__link--primary  " data-menu-link="">NCAA Men&#039;s Basketball - Scoreboard</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://937thefan.radio.com/stats/ncaam/standings" class="menu__link--primary  " data-menu-link="">NCAA Men&#039;s Basketball - Standings</a></li>
</ul></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/high-school" class="menu__link--child--primary  " data-menu-link="">High School</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/auto-racing" class="menu__link--child--primary  " data-menu-link="">Auto Racing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/golf" class="menu__link--child--primary  " data-menu-link="">Golf</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://937thefan.radio.com/categories/sports" class="menu__link--child--primary  " data-menu-link="">All Sports News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/type/station" class="menu__link--child--primary  " data-menu-link="">Station Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/type/concert" class="menu__link--child--primary  " data-menu-link="">Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">All Events</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contact The Fan</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/contact-fan/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contact-advertising" class="menu__link--child--primary  " data-menu-link="">Advertise with Us</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://937thefan.radio.com/categories/1thing" class="menu__link--primary  " data-menu-link="">1Thing Sustainability</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/fan-store" class="menu__link--primary  " data-menu-link="">The Fan Store</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_846896264" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1072357905" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1072357905");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('http://player.radio.com/listen/station/93-7-the-fan','blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-93-7-the-fan"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-93-7-the-fan"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-The_Pirates_Podcast.jpg?1viF.3I8Y7P_zP84bq_kNJrwvKL6d1Im&amp;itok=7_L96HQl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview">Indianapolis Indians Broadcaster Andrew Kappes On Pirates Preview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Fan-On-Demand.jpg?1B.qwDR7hrPD8Pi.kiGtuGzIQlllkFdU&amp;itok=ua7T6f8j&amp;c=1346e156f2ec9185e06526bd01609bdf" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview-0">Indianapolis Indians Broadcaster Andrew Kappes On Pirates Preview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/pg-pirates-beat-writer-jason-mackey-pirates-preview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-The_Pirates_Podcast.jpg?1viF.3I8Y7P_zP84bq_kNJrwvKL6d1Im&amp;itok=7_L96HQl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/pg-pirates-beat-writer-jason-mackey-pirates-preview">PG Pirates Beat Writer Jason Mackey On Pirates Preview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-play-play-announcer-andrew-kappes">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-The_Pirates_Podcast.jpg?1viF.3I8Y7P_zP84bq_kNJrwvKL6d1Im&amp;itok=7_L96HQl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-play-play-announcer-andrew-kappes">Indianapolis Indians Play By Play Announcer Andrew Kappes</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/fan-sportsbook-hour">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/PM%20Team%202018_0.png?wSoAp8TAW68nuCRN5QqnyJxgAa5xvPU5&amp;itok=H0ZACU8t&amp;c=c3ebd9b4f8bd03d5aa0068ef1df137b9" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/fan-sportsbook-hour">The FAN Sportsbook Hour</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-2-6-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/PM%20Team%202018_0.png?wSoAp8TAW68nuCRN5QqnyJxgAa5xvPU5&amp;itok=H0ZACU8t&amp;c=c3ebd9b4f8bd03d5aa0068ef1df137b9" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-2-6-7">The PM Team Hour 2 6-7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/caller-keeps-calling-dickerson-chisenhallmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Fan%20Morning%20Show%202018.png?ef_ncOr8B5zsfeLrVX8VZJ9tNOFkUn9V&amp;itok=x92USne1&amp;c=0a6c2702d583ae6e5a0d5ed532e585c1" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/caller-keeps-calling-dickerson-chisenhallmp3">Caller Keeps Calling Dickerson Chisenhall.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-1-6-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/PM%20Team%202018_0.png?wSoAp8TAW68nuCRN5QqnyJxgAa5xvPU5&amp;itok=H0ZACU8t&amp;c=c3ebd9b4f8bd03d5aa0068ef1df137b9" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-1-6-7">The PM Team Hour 1 6-7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/jason-mackey-post-gazette-pirates-beat-writer-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/The%20Cook%20%26%20Joe%20Show%202018_0.png?wpgJYYYpQxAWfbRAT9kdvw.osnBEl.yh&amp;itok=g_EU3JCK&amp;c=0a6c2702d583ae6e5a0d5ed532e585c1" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/jason-mackey-post-gazette-pirates-beat-writer-0">Jason Mackey/ Post-Gazette Pirates Beat Writer</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/joe-block-pirates-broadcaster-8">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/The%20Cook%20%26%20Joe%20Show%202018_0.png?wpgJYYYpQxAWfbRAT9kdvw.osnBEl.yh&amp;itok=g_EU3JCK&amp;c=0a6c2702d583ae6e5a0d5ed532e585c1" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/joe-block-pirates-broadcaster-8">Joe Block/ Pirates Broadcaster</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 412-928-9370</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_927446804" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__864377626" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__864377626");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
          <div id="messages">
        
      </div>
        <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-0cafd4039fc04bc86bf7ea71ba3a285f">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1452867839" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1185504227" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1185504227");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Latest</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Columns</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list"><div class="view view-kdka-fm-latest-nts-quicktabs view-id-kdka_fm_latest_nts_quicktabs view-display-id-nts_quicktabs_simple_list_generic_content_block view-dom-id-4eabfeb0cd56dc4e14196db0eb5f518a">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/dirty-dozen-nadal-beats-thiem-12th-french-open-title">Dirty Dozen: Nadal Beats Thiem For 12th French Open Title</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/mcilroy-moves-share-lead-canadian-open">McIlroy Moves Into Share Of Lead At Canadian Open</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/josef-newgarden-grabs-indycar-win-texas-motor-speedway">Josef Newgarden Grabs Win At Texas Motor Speedway</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/ap-news/davies-sets-club-record-7-0-brewers-beat-pirates-5-3">Davies sets club record at 7-0, Brewers beat Pirates 5-3</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/kappesi-think-hes-ready">Kappes:&quot;I Think He&#039;s Ready&quot;</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/nfl-100-evolution-uniforms-bees-color-rush">NFL At 100: Evolution Of Uniforms, From Bees To Color Rush</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/chara-dunn-join-jaw-dropping-club-playing-through-pain">Chara, Dunn Join Jaw-Dropping Club Of Playing Through Pain</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/bruins-angry-frustrated-no-calls-game-5-loss-blues">Bruins Angry, Frustrated By No-Calls In Game 5 Loss To Blues</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/houston-texans-abruptly-fire-gm-brian-gaine">Houston Texans Abruptly Fire GM Brian Gaine</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://937thefan.radio.com/articles/keuchel-join-braves-soon-will-start-saturday-triple">Keuchel To Join Braves Soon, Will Start Saturday In Triple-A</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://937thefan.radio.com/articles/dunlap-fans-just-don-t-get-it" class="list-item-link">Dunlap: Fans Just Don’t Get It  </a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://937thefan.radio.com/articles/dunlap-time-artificial-extra-innings-mlb" class="list-item-link">Dunlap: Time For Artificial Extra Innings In MLB </a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://937thefan.radio.com/articles/dunlap-bud-dupree-allegedly-good" class="list-item-link">Dunlap: Bud Dupree Is Allegedly Good </a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://937thefan.radio.com/articles/why-chris-boswell-will-bounce-back" class="list-item-link">Why Chris Boswell Will Bounce Back </a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://937thefan.radio.com/articles/dunlap-baseball-needs-more-celebrating-not-less" class="list-item-link">Dunlap: Baseball Needs More Celebrating, Not Less </a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://937thefan.radio.com/articles/dunlap-bud-dupree-would-do-well-slow-it-down" class="list-item-link">Dunlap: Bud Dupree Would Do Well To Slow It Down</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://937thefan.radio.com/articles/pirates-offensive-future-starting-take-shape-2019" class="list-item-link">Pirates Offensive Future Starting To Take Shape </a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://937thefan.radio.com/articles/dunlap-chris-archer-needs-be-better-or-else" class="list-item-link">Dunlap: Archer Needs To Be Better Or Else ...</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://937thefan.radio.com/articles/pirates-sticky-fifth-starter-situation" class="list-item-link">The Pirates' Sticky Fifth Starter Situation </a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://937thefan.radio.com/articles/dunlap-jordan-lyles-has-saved-pirates-backside" class="list-item-link">Dunlap: Jordan Lyles Has Saved The Pirates’ Backside</a></li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_62864898" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__615077480" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__615077480");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1993869136" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1692969853" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1692969853");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-The_Pirates_Podcast.jpg?1viF.3I8Y7P_zP84bq_kNJrwvKL6d1Im&amp;itok=7_L96HQl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview">Indianapolis Indians Broadcaster Andrew Kappes On Pirates Preview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/Fan-On-Demand.jpg?1B.qwDR7hrPD8Pi.kiGtuGzIQlllkFdU&amp;itok=ua7T6f8j&amp;c=1346e156f2ec9185e06526bd01609bdf" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-broadcaster-andrew-kappes-pirates-preview-0">Indianapolis Indians Broadcaster Andrew Kappes On Pirates Preview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/pg-pirates-beat-writer-jason-mackey-pirates-preview">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-The_Pirates_Podcast.jpg?1viF.3I8Y7P_zP84bq_kNJrwvKL6d1Im&amp;itok=7_L96HQl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/pg-pirates-beat-writer-jason-mackey-pirates-preview">PG Pirates Beat Writer Jason Mackey On Pirates Preview</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-play-play-announcer-andrew-kappes">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/image-The_Pirates_Podcast.jpg?1viF.3I8Y7P_zP84bq_kNJrwvKL6d1Im&amp;itok=7_L96HQl" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/indianapolis-indians-play-play-announcer-andrew-kappes">Indianapolis Indians Play By Play Announcer Andrew Kappes</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 08, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/fan-sportsbook-hour">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/PM%20Team%202018_0.png?wSoAp8TAW68nuCRN5QqnyJxgAa5xvPU5&amp;itok=H0ZACU8t&amp;c=c3ebd9b4f8bd03d5aa0068ef1df137b9" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/fan-sportsbook-hour">The FAN Sportsbook Hour</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-2-6-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/PM%20Team%202018_0.png?wSoAp8TAW68nuCRN5QqnyJxgAa5xvPU5&amp;itok=H0ZACU8t&amp;c=c3ebd9b4f8bd03d5aa0068ef1df137b9" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-2-6-7">The PM Team Hour 2 6-7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/caller-keeps-calling-dickerson-chisenhallmp3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/Fan%20Morning%20Show%202018.png?ef_ncOr8B5zsfeLrVX8VZJ9tNOFkUn9V&amp;itok=x92USne1&amp;c=0a6c2702d583ae6e5a0d5ed532e585c1" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/caller-keeps-calling-dickerson-chisenhallmp3">Caller Keeps Calling Dickerson Chisenhall.mp3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-1-6-7">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/PM%20Team%202018_0.png?wSoAp8TAW68nuCRN5QqnyJxgAa5xvPU5&amp;itok=H0ZACU8t&amp;c=c3ebd9b4f8bd03d5aa0068ef1df137b9" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/pm-team-hour-1-6-7">The PM Team Hour 1 6-7</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/jason-mackey-post-gazette-pirates-beat-writer-0">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/The%20Cook%20%26%20Joe%20Show%202018_0.png?wpgJYYYpQxAWfbRAT9kdvw.osnBEl.yh&amp;itok=g_EU3JCK&amp;c=0a6c2702d583ae6e5a0d5ed532e585c1" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/jason-mackey-post-gazette-pirates-beat-writer-0">Jason Mackey/ Post-Gazette Pirates Beat Writer</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://937thefan.radio.com/media/audio-channel/joe-block-pirates-broadcaster-8">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/The%20Cook%20%26%20Joe%20Show%202018_0.png?wpgJYYYpQxAWfbRAT9kdvw.osnBEl.yh&amp;itok=g_EU3JCK&amp;c=0a6c2702d583ae6e5a0d5ed532e585c1" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://937thefan.radio.com/media/audio-channel/joe-block-pirates-broadcaster-8">Joe Block/ Pirates Broadcaster</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">June 07, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_2143365543" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__60998564" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__60998564");
    });
  </script>
  </div>
</div>	</div>
</div>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-24629" class="node node node-article clearfix" about="/articles/houston-texans-abruptly-fire-gm-brian-gaine" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_image_cover_tall_775x425/s3/AP19158779708681.jpg?GoJzR6RGJ8Wa0eMhixua2FpdHkVuOCgi&amp;itok=zwTGlbzC&amp;c=3f05262314377f1837c3621ff23dd4ab" alt="Houston Texans general manager Brian Gaine " title="Houston Texans general manager Brian Gaine " /><figcaption><p>(AP Photo/Darron Cummings, File)</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Houston Texans Abruptly Fire GM Brian Gaine</h1>
  </div>
        <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub"> The Houston Texans abruptly fired general manager Brian Gaine on Friday less than 18 months after he took the job.</h2>
</div>        <div class="author">
                        <div class="author__details">
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        June 08, 2019 - 2:38 pm                    </div>
                                            </div>
        </div>
              <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
          <div class="tag odd"><a href="/categories/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag even"><a href="/categories/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
      </div>
</div>

                  <div id="ym_44000157" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000157" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>HOUSTON (AP) — The Houston Texans abruptly fired general manager Brian Gaine on Friday less than 18 months after he took the job.</p><p>The team announced the move with a statement from team owner Cal McNair, who said only that "while the timing may be unusual, this decision was made in the best interest of the organization in our quest to build a championship team."</p><p>Gaine was hired to replace Rick Smith in January 2018 after Smith took a leave of absence to be with his wife while she fought cancer.</p><p>The Texans went 11-5 in Gaine's first season in charge after he spent the 2017 as vice president of player personnel for the Buffalo Bills. This stint was his second with the Texans after he worked for them from 2014-16 as director of player personnel.</p><p>Senior vice president of football administration Chris Olsen will run the team's football operations while the Texans search for a new general manager.</p><p>It's unclear what led to Gaine's dismissal. Though his first season was a success, Gaine had been criticized for failing to improve the team's porous offensive line after Deshaun Watson was sacked an NFL-leading 62 times last season.</p><p>Watson played every game in his second year after having season-ending knee surgery as a rookie, but he was hurt for a good part of the season while dealing with a partially collapsed lung and broken ribs from taking hit after hit.</p><p>Gaine drafted Alabama State offensive tackle Tytus Howard with the 23rd overall pick in the draft, but some wondered if Howard was the right choice with other more seasoned linemen from bigger schools and more powerful conferences available.</p><p>Gaine also attempted to beef up the line in free agency but faced criticism there after signing injury-prone left tackle Matt Kalil. A Pro Bowl selection as a rookie in 2012 after the Vikings picked him fourth overall, Kalil missed all of last season with a knee injury and sat out all but two games in 2016 with a hip injury.</p><p>___</p><p>More AP NFL: <a href="https://apnews.com/tag/NFL">https://apnews.com/tag/NFL</a> and <a href="https://twitter.com/AP_NFL">https://twitter.com/AP_NFL</a></p><p><strong>___<br />Follow 93.7 The Fan: <a href="https://www.facebook.com/937thefan" target="_blank" rel="nofollow">Facebook</a> | <a href="https://twitter.com/937thefan" target="_blank" rel="nofollow">Twitter</a> | <a href="https://www.instagram.com/937thefan" target="_blank" rel="nofollow">Instagram</a><br />Listen to 93.7 The Fan on the RADIO.COM App - <a href="https://app.radio.com/web-download-93-7-the-fan" target="_blank" rel="nofollow">Download Now</a></strong></p><div class='s2nPlayer k-XXkxlADz' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=XXkxlADz&cid=8762&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/nfl-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL</a></div>
          <div class="tag odd"><a href="/tag/houston-texans" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Houston Texans</a></div>
          <div class="tag even"><a href="/tag/brian-gaine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Brian Gaine</a></div>
          <div class="tag odd"><a href="/tag/watch-nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Watch NFL</a></div>
      </div>
</div>

          </div>
</article>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_2099479934" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1313902243" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1313902243");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_logo_120x70/s3/general/KDKAFM_Header_Small_Logo_0.png?KRPqVie9kGBsofdZ7zyJM9DOsv1Y4NNl&itok=JXSGCOhp" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/937thefan/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/937thefan/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/937thefan" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 412-928-9370        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/fan-morning-show" class="link--child menu__link">Fan Morning Show</a></li>
<li class="leaf item--child menu__item"><a href="/shows/paul-zeise-show" class="link--child menu__link">Paul Zeise</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Full Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Demand</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/audio-channel/on-demand" class="link--child menu__link">Audio</a></li>
<li class="last leaf item--child menu__item"><a href="/audio-channel/podcasts" class="link--child menu__link">Podcasts</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/93-7-the-fan" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="https://app.radio.com/web-download-93-7-the-fan" class="link--child menu__link">Download our App</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Teams</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/sports-team/pittsburgh-pirates" class="link--child menu__link">Pirates</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/pittsburgh-steelers" class="link--child menu__link">Steelers</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/pittsburgh-penguins" class="link--child menu__link">Penguins</a></li>
<li class="leaf item--child menu__item"><a href="/sports-team/pitt-panthers" class="link--child menu__link">Panthers</a></li>
<li class="last leaf item--child menu__item"><a href="/sports-team/pittsburgh-riverhounds" class="link--child menu__link">Riverhounds</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/937thefan/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/937thefan/" class="link--child menu__link">Instagram</a></li>
<li class="last leaf item--child menu__item"><a href="https://twitter.com/937thefan" class="link--child menu__link">Twitter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/contact-fan/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="/contact-advertising" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="https://www.getmyperks.com/category/Pittsburgh-Area-PERKS" class="link--child menu__link">Get My Perks</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="leaf item--child menu__item"><a href="https://starpittsburgh.radio.com/" class="link--child menu__link">100.7 Star</a></li>
<li class="leaf item--child menu__item"><a href="https://kdkaradio.radio.com/" class="link--child menu__link">KDKA Radio</a></li>
<li class="last leaf item--child menu__item"><a href="https://y108.radio.com/" class="link--child menu__link">Y108</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://radioimg.s3.amazonaws.com/kdkafm/styles/nts_logo_120x70/s3/general/KDKAFM_Header_Small_Logo_0.png?KRPqVie9kGBsofdZ7zyJM9DOsv1Y4NNl&itok=JXSGCOhp" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-fan/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/career_gateway" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://entercom.com/eeo/pittsburgh-eeo-public-filings/" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/fm-profile/kdka-fm" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-93-7-the-fan" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://937thefan.radio.com/profiles/frequency/themes/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-93-7-the-fan" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://937thefan.radio.com/profiles/frequency/themes/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved.</p><p>Part of the Radio.com Sports Network.<br /><br /><br />KDKA is a registered trademark of CBS Broadcasting Inc. All rights reserved.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"255298158,243337227","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":785,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/937thefan.radio.com\/articles\/houston-texans-abruptly-fire-gm-brian-gaine?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//937thefan.radio.com/articles/houston-texans-abruptly-fire-gm-brian-gaine%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://937thefan.radio.com/sites/all/modules/contrib/addthis/addthis.js?psudzz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/ent_admin_settings/ent_admin.js?psudzz"></script>
<script type="text/javascript" src="https://937thefan.radio.com/profiles/frequency/modules/custom/freq_dfp_brightcove/js/video.js?psudzz"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
